Search not working on Shopify admin, Flow and some API endpoints affected too
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 31, 2018 - 14:57 EDT
Update
Normal service for search and reporting restored. Flow app is still recovering.
Posted 21 days ago. Aug 31, 2018 - 13:13 EDT
Update
Normal service for search and reporting restored. Flow app is still recovering.
Posted 21 days ago. Aug 31, 2018 - 09:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Aug 31, 2018 - 08:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Aug 31, 2018 - 07:35 EDT
Investigating
The search and reporting function in the Shopify admin is returning inaccurate results. We’re working on a solution and will keep you updated.
Posted 22 days ago. Aug 31, 2018 - 06:12 EDT
This incident affected: Admin.