Apps not installing to some shops.
Incident Report for Shopify
Resolved
The incident has been resolved.
Posted about 1 month ago. Dec 12, 2018 - 13:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Dec 12, 2018 - 13:09 EST
Investigating
Some users are currently unable to install some Apps from the Shopify App Store. Apps may not be visible in the admin. We are investigating the issue and will keep you updated.
Posted about 1 month ago. Dec 12, 2018 - 12:58 EST
This incident affected: Admin.