Checkouts on some stores are unavailable
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 19:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2019 - 17:35 EST
Investigating
We are aware that checkout on some stores cannot proceed past the shipping page. We are actively investigating the issue.
Posted Dec 04, 2019 - 17:13 EST
This incident affected: Checkout.