Shopify Payments providing error messages for some requests
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 16:23 EST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 13, 2018 - 16:09 EST
Monitoring
We’re currently experiencing elevated error rates when attempting refunds, completing account setup, or changing account information with Shopify Payments. All attempts are safe to try again.
Posted about 1 month ago. Nov 13, 2018 - 16:05 EST