Admin, API, and Storefront experiencing degraded performance for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 30, 2019 - 13:32 EST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 6 months ago. Jan 30, 2019 - 13:27 EST
Investigating
Admin, API, and Storefront experiencing degraded performance for some stores. We are investigating and will keep you updated.
Posted 6 months ago. Jan 30, 2019 - 13:18 EST
This incident affected: Admin, Storefront, and API & Mobile.