Shopify Payments and Stripe are experiencing elevated decline rates when processing payments
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 01, 2018 - 20:22 EDT
Monitoring
Shopify Payments and Stripe are experiencing elevated decline rates when processing payments. We’re working Stripe on finding a solution as quickly as possible and will keep you updated.
Posted 3 months ago. Oct 01, 2018 - 20:16 EDT
This incident affected: Checkout and API & Mobile.