Some merchants not able to login to their stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 16 days ago. Mar 04, 2019 - 09:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Mar 04, 2019 - 09:09 EST
Update
Some merchants are currently unable to login to their Shopify Admin.
Posted 16 days ago. Mar 04, 2019 - 09:07 EST
Identified
Some merchants are currently unable to their Shopify Admin. We are investigating and will keep you updated.
Posted 16 days ago. Mar 04, 2019 - 09:01 EST
This incident affected: Admin.