Slow page loading on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 27 days ago. Jun 20, 2018 - 16:09 EDT
Monitoring
Root issue is fixed… all is back to normal and webhooks are catching up. We're monitoring.
Posted 27 days ago. Jun 20, 2018 - 15:41 EDT
Identified
There are some delays on webhooks as well. We have identified the problem and are working on resolving it as quickly as possible.
Posted 27 days ago. Jun 20, 2018 - 15:18 EDT
Investigating
We’re experiencing an interruption in service, causing slower than usual page loading for some stores. We are also experiencing reduced service around apps and development store features. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 27 days ago. Jun 20, 2018 - 13:57 EDT
This incident affected: Admin, Checkout, Storefront, and API & Mobile.