Admin login not working correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 26, 2019 - 15:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 26, 2019 - 15:17 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 26, 2019 - 15:14 EST
Investigating
Some merchants are currently unable to login to their Shopify Admin. We are investigating and will keep you updated.
Posted 3 months ago. Feb 26, 2019 - 14:43 EST
This incident affected: Admin.