Partner partner login and signup is not loading correctly. Merchants are unaffected
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. May 30, 2018 - 11:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 30, 2018 - 11:19 EDT
Investigating
Some partner are having trouble accessing the partner dashboard or creating new accounts. We’re working on a solution and will keep you updated.
Posted 4 months ago. May 30, 2018 - 11:10 EDT