Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved and all stores are working normally.
Posted 6 months ago. Jun 08, 2018 - 08:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 08, 2018 - 08:22 EDT
Investigating
We’re experiencing an interruption in service, causing some stores to be inaccessible. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 6 months ago. Jun 08, 2018 - 08:08 EDT
This incident affected: Admin, Checkout, and Storefront.