Shopify Flow experiencing delays
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 16, 2019 - 12:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 16, 2019 - 12:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jan 16, 2019 - 11:18 EST
Investigating
Shopify Flow is currently experiencing delays for some Shopify Plus stores. Some Flow events were duplicated and therefore some actions may be exercised more than once. We are investigating and will keep you updated.
Posted about 1 month ago. Jan 16, 2019 - 10:52 EST
This incident affected: Admin.