Interruption in service on some stores
Incident Report for Shopify
Resolved
Connectivity from Australia has been restored.
Posted 3 months ago. Jun 30, 2018 - 04:14 EDT
Update
The issue is primarily affecting users in Australia. We're continuing to investigate.
Posted 3 months ago. Jun 30, 2018 - 02:05 EDT
Update
We are continuing to investigate the issue. Thanks for your patience.
Posted 3 months ago. Jun 30, 2018 - 01:24 EDT
Investigating
We’re experiencing an interruption in service, causing some stores to be inaccessible in some regions. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 3 months ago. Jun 30, 2018 - 00:44 EDT