Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 13:45 EST
Investigating
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.
Posted Nov 20, 2019 - 13:40 EST
This incident affected: Admin, Checkout, and Storefront.