Webhook delays on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 11, 2018 - 14:31 EDT
Investigating
We’re experiencing a delay in webhook processing. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 8 months ago. Apr 11, 2018 - 12:51 EDT