Checkout completion issues on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 15, 2019 - 18:10 EDT
Investigating
We are experiencing an interruption in service processing checkouts for some stores. We are investigating and will keep you updated.
Posted 5 months ago. Mar 15, 2019 - 17:35 EDT
This incident affected: Checkout.