Search is not working on Shopify admin and storefront
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2018 - 12:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 09, 2018 - 12:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 09, 2018 - 12:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 09, 2018 - 12:13 EDT
Investigating
The search function in the Shopify admin and storefront is not loading results. We’re working on a solution and will keep you updated.
Posted 2 months ago. Aug 09, 2018 - 11:59 EDT
This incident affected: Admin and Storefront.