Files not uploading correctly to Shopify admin for some stores
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally.
Posted 7 months ago. Jun 01, 2018 - 05:30 EDT
Investigating
Some stores are having trouble uploading images to their Shopify admin. We’re working on a solution and will keep you updated.
Posted 7 months ago. Jun 01, 2018 - 02:50 EDT
This incident affected: Admin.