Third party applications not loading correctly in the admin for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 15, 2018 - 00:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 14, 2018 - 23:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 14, 2018 - 18:10 EST
Investigating
Some third party applications are experiencing intermittent service interruptions. We are investigating and will keep you updated.
Posted about 1 month ago. Nov 14, 2018 - 16:52 EST
This incident affected: Admin.