Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 25 days ago. Feb 23, 2019 - 13:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Feb 23, 2019 - 12:59 EST
Update
We are continuing to investigate this issue.
Posted 25 days ago. Feb 23, 2019 - 12:47 EST
Investigating
Some stores are currently intermittently inaccessible. We are investigating and will keep you updated
Posted 25 days ago. Feb 23, 2019 - 12:47 EST
This incident affected: Admin, Checkout, and Storefront.