All Shopify Flows are currently delayed
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 15:46 EDT
Monitoring
A fix is being implemented.
Posted Jul 02, 2019 - 15:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2019 - 14:27 EDT
Identified
Issue has been identified. Currently working on fixing it.
Posted Jul 02, 2019 - 14:26 EDT
Investigating
Shopify Flow is currently delayed for all Shopify Plus stores. We are investigating and will keep you updated.
Posted Jul 02, 2019 - 13:42 EDT