Some dropdown menu items not responding
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 10, 2019 - 16:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 10, 2019 - 16:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jul 10, 2019 - 15:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 10, 2019 - 14:25 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 10, 2019 - 14:17 EDT
Investigating
We are investigating an issue which impacts the ability select some dropdown menu items within the admin. Some impacted areas include adding product/customer tags, selecting columns in the bulk editor or selecting shipping packages.
Posted about 1 month ago. Jul 10, 2019 - 14:00 EDT
This incident affected: Admin.