Issues signing up new stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 15 days ago. Apr 09, 2018 - 17:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Apr 09, 2018 - 17:46 EDT
Identified
We’ve identified the problem and we’re working on a solution.
Posted 15 days ago. Apr 09, 2018 - 17:04 EDT