Problems logging into Shopify accounts
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 18:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 18:35 EDT
Investigating
Some merchants and partners are currently unable to log into their Shopify account. We are investigating and will keep you updated.
Posted Oct 22, 2019 - 17:19 EDT
This incident affected: Admin and Storefront.