Order Printer, as well as Amazon and Google Shopping sales channels experiencing issues
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 07:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 07:23 EST
Investigating
Order Printer app, as well as Amazon and Google Shopping sales channels is experiencing issues on some stores. We’re investigating and will keep you updated.
Posted Nov 11, 2019 - 06:52 EST
This incident affected: Checkout.