Problems processing payments from admin for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 22, 2019 - 16:19 EDT
Monitoring
Some stores were intermittently unable to complete purchases from the Shopify admin. This affected completion of payment for draft orders, as well as app purchases between 17:00-20:00 UTC. A fix has been implemented and we are monitoring for further problems. Refreshing your Shopify admin browser page may be required to fully resolve the problem.
Posted 6 months ago. Mar 22, 2019 - 16:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Mar 22, 2019 - 15:38 EDT
Investigating
We are currently investigating an issue where payments on draft orders and app purchases are periodically failing in the Shopify admin. We’re working on a solution and will keep you updated.
Posted 6 months ago. Mar 22, 2019 - 14:42 EDT
This incident affected: Admin.