Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 10, 2019 - 15:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 10, 2019 - 15:38 EDT
Investigating
Some merchants are currently unable to load pages in their Shopify Admin. We are investigating and will keep you updated.
Posted 3 months ago. Apr 10, 2019 - 15:08 EDT
This incident affected: Admin.