Storefront, Admin and Checkout down for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 21:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 21:25 EDT
Investigating
We are experiencing an interruption in service affecting Storefront, Checkout and Admin. We are investigating and will keep you updated.
Posted Oct 21, 2019 - 21:03 EDT
This incident affected: Admin, Checkout, and Storefront.