Temporary delays in sending emails for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 02, 2018 - 01:47 EST
Monitoring
Some stores are temporarily delayed in sending emails of various types. We're working on a solution and will keep you updated.
Posted 10 months ago. Mar 02, 2018 - 01:21 EST