Admin area slow/not loading for many stores
Incident Report for Shopify
Resolved
We have finished applying fixes to resolve this issue and things are running normally again. We will still continue to monitor throughout the day.
Posted Sep 29, 2019 - 13:56 EDT
Identified
We are rolling out a secondary fix to this issue, things should be stable again shortly.
Posted Sep 29, 2019 - 13:37 EDT
Monitoring
We have implemented a fix and it appears to have solved the issue. We are monitoring now to ensure stability.
Posted Sep 29, 2019 - 13:25 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2019 - 13:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2019 - 13:14 EDT
Identified
We have identified an issue that is preventing some merchants from being able to log into their Admin areas of their stores. We are rolling out a fix, thank you for your patience.
Posted Sep 29, 2019 - 13:01 EDT
This incident affected: Admin, Checkout, Reports and Dashboards, Storefront, and API & Mobile.