Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 28, 2019 - 22:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 28, 2019 - 21:51 EDT
Investigating
Some stores are currently inaccessible. We are investigating and will keep you updated.
Posted 4 months ago. Mar 28, 2019 - 21:46 EDT
This incident affected: Admin and Checkout.