Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 01, 2019 - 13:59 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 01, 2019 - 13:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 01, 2019 - 13:35 EDT
Investigating
Some stores are currently inaccessible. We are investigating and will keep you updated.
Posted 4 months ago. Apr 01, 2019 - 13:22 EDT
This incident affected: Admin, Checkout, Reports and Dashboards, and Storefront.