Order Printer is slow or not functional on some shops.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 22 days ago. Apr 02, 2018 - 11:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Apr 02, 2018 - 11:17 EDT
Investigating
Order Printer is slow or not functional on some shops. We’re working on a solution and will keep you updated.
Posted 22 days ago. Apr 02, 2018 - 10:53 EDT