Partner dashboard not loading correctly for some partners
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 16, 2019 - 19:10 EDT
Monitoring
Our engineers have shipped a fix. We are monitoring the systems and will keep you updated.
Posted 2 months ago. Jun 16, 2019 - 18:32 EDT
Identified
Some Partners are having trouble loading parts of the partner dashboard. Displayed data could be outdated. We are investigating and will keep you updated.
Posted 2 months ago. Jun 16, 2019 - 18:20 EDT
This incident affected: Reports and Dashboards.