PayPal is experiencing an interruption in service
Incident Report for Shopify
Resolved
The incident has been resolved.
Posted 5 months ago. Feb 05, 2019 - 14:19 EST
Investigating
PayPal is experiencing an interruption in service preventing payments and refunds from being processed for some stores. We’re working on finding a solution as quickly as possible and will keep you updated.
Posted 5 months ago. Feb 05, 2019 - 13:58 EST
This incident affected: Admin and Checkout.