Shopify Flow is experiencing delays
Incident Report for Shopify
Resolved
Shopify Flow has now recovered and there should be no more delays, thank you for your patience in this matter.
Posted 3 months ago. Jun 08, 2019 - 09:10 EDT
Investigating
A few shops are experiencing delays for Shopify Flow. We are investigating and working on a solution.
Posted 3 months ago. Jun 07, 2019 - 16:44 EDT
This incident affected: Admin, Checkout, Reports and Dashboards, Storefront, API & Mobile, Support, Third party services, and Point of Sale.