Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 01, 2019 - 05:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 01, 2019 - 05:06 EDT
Investigating
Some stores are currently inaccessible. We are investigating and will keep you updated.
Posted 3 months ago. Jun 01, 2019 - 04:41 EDT
Update
Some stores have been inaccessible for a short period of time. We have identified the fix and are monitoring results.
Posted 3 months ago. Jun 01, 2019 - 04:20 EDT
Monitoring
Some stores are have been inaccessible. We have identified the fix and are monitoring results.
Posted 3 months ago. Jun 01, 2019 - 04:19 EDT
This incident affected: Admin, Checkout, Storefront, API & Mobile, and Point of Sale.