Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Jun 20, 2019 - 12:23 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2019 - 12:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2019 - 12:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2019 - 12:07 EDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2019 - 12:04 EDT
Investigating
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.
Posted Jun 20, 2019 - 12:01 EDT
This incident affected: Admin, Checkout, and Storefront.