[Resolved] Problem with delayed checkout payment processing
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 22 days ago. Nov 24, 2017 - 16:36 EST
Monitoring
A fix has been implemented and we are monitoring the results. All checkouts should be functioning normally and without delay.
Posted 22 days ago. Nov 24, 2017 - 16:32 EST
Investigating
We are aware of reports that Shopify checkout payment processing is delayed for some shops. No Shopify merchants are experiencing any dropped checkouts. Our operations engineers are looking into the delays. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 22 days ago. Nov 24, 2017 - 16:24 EST