Analytics and reports not loading correctly
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 13, 2019 - 13:52 EST
Monitoring
A fix has been implemented and we're continuing to monitor the issue.
Posted about 1 month ago. Feb 13, 2019 - 13:48 EST
Identified
We have identified the cause of the analytics report delays and are implementing a fix.
Posted about 1 month ago. Feb 13, 2019 - 13:35 EST
Investigating
Analytics reports in Shopify admin and Shopify web pages are returning delayed or inaccurate results for some users. We're investigating and will keep you updated.
Posted about 1 month ago. Feb 13, 2019 - 12:30 EST
This incident affected: Admin.