Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 12:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 12:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 12:20 EDT
Investigating
Some stores are currently inaccessible. We are investigating and will keep you updated.
Posted Oct 29, 2019 - 12:09 EDT
This incident affected: Storefront.