Unexpected problem with parts of Shopify admin
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted 11 months ago. Nov 13, 2017 - 18:25 EST
Monitoring
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 11 months ago. Nov 13, 2017 - 18:16 EST
Update
We’ve identified the problem and our operations engineers are currently working on a solution. We’ll have this fixed soon.
Posted 11 months ago. Nov 13, 2017 - 14:29 EST
Update
We are aware of reports that some parts of Shopify admin (customizing navigation menus, product search, draft orders) for a small number of shops is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 11 months ago. Nov 13, 2017 - 14:13 EST
Update
We are aware of reports that some parts of Shopify admin (customizing navigation menus, product search, draft orders) for a small number of shops is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 11 months ago. Nov 13, 2017 - 14:12 EST
Investigating
We’ve identified the problem and our operations engineers are currently working on a solution. We’ll have this fixed soon.
Posted 11 months ago. Nov 13, 2017 - 14:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 13, 2017 - 14:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Nov 13, 2017 - 14:02 EST
Investigating
We are aware of reports that some parts of Shopify admin (customizing navigation menus, product search, draft orders) for a small number of shops is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 11 months ago. Nov 13, 2017 - 13:52 EST