Buy button malfunctioning in the admin
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 19:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 19:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2019 - 18:59 EST
Investigating
Buy Buttons are currently not visible on product pages for some stores. We’re investigating and will keep you updated.
Posted Nov 20, 2019 - 18:59 EST
This incident affected: Admin.