eBay sales channel not syncing for some shops
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 17 days ago. Dec 30, 2018 - 21:36 EST
Investigating
The eBay sales channel is temporarily not syncing for some stores. We’re investigating and will keep you updated.
Posted 17 days ago. Dec 30, 2018 - 21:14 EST
This incident affected: Third party services.