Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 27 days ago. Nov 19, 2018 - 11:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Nov 19, 2018 - 11:33 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 27 days ago. Nov 19, 2018 - 10:35 EST
Investigating
Some Shopify storefronts are intermittently not accessible. We are investigating and will keep you updated.
Posted 27 days ago. Nov 19, 2018 - 10:17 EST
This incident affected: Checkout and Storefront.