Shopify Flow and Webhooks are experiencing delays
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 27, 2019 - 20:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Aug 27, 2019 - 17:14 EDT
Identified
Shopify Flow, Webhooks, Reports, and Analytics are currently experiencing delays for Shopify stores. The issue has been identified and a fix is being implemented.
Posted 27 days ago. Aug 27, 2019 - 17:06 EDT
Investigating
Shopify Flow and Webhooks are currently experiencing delays for Shopify stores. We are investigating and will keep you updated.
Posted 27 days ago. Aug 27, 2019 - 16:03 EDT
This incident affected: Reports and Dashboards and API & Mobile.