Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 11 months ago. May 02, 2018 - 17:23 EDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. May 02, 2018 - 17:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. May 02, 2018 - 17:14 EDT
Investigating
We’re experiencing an interruption in service, causing some stores to be inaccessible. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 11 months ago. May 02, 2018 - 16:55 EDT
This incident affected: Admin, Checkout, Reports and Dashboards, Storefront, and API & Mobile.