Admin and checkouts are not working properly for some stores
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally.
Posted 2 months ago. Sep 11, 2018 - 07:51 EDT
Monitoring
The problem has been addressed, and we’re making sure everything is running smoothly.
Posted 2 months ago. Sep 11, 2018 - 07:41 EDT
Identified
We’ve identified the problem and we’re working on a solution.
Posted 2 months ago. Sep 11, 2018 - 07:36 EDT
Investigating
Some stores are having trouble loading their Shopify admin. We’re working on a solution and will keep you updated.
Posted 2 months ago. Sep 11, 2018 - 07:34 EDT
This incident affected: Admin and Checkout.