Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 12 days ago. Dec 04, 2018 - 12:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Dec 04, 2018 - 11:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Dec 04, 2018 - 11:34 EST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Dec 04, 2018 - 11:27 EST
Investigating
Some merchants are currently unable to load pages in their Shopify Admin. We are investigating and will keep you updated.
Posted 12 days ago. Dec 04, 2018 - 11:27 EST
This incident affected: Admin.