Custom USPS accounts not showing international shipping rates at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 25, 2019 - 09:36 EDT
Update
We've rolled out a fix that should restore all USPS international shipping rates at checkout. We are monitoring the results.
Posted 28 days ago. Sep 24, 2019 - 23:38 EDT
Monitoring
We've rolled out a fix that has restored international USPS shipping rates at checkout for some merchants. We're continuing to investigate and work on a fix for those who remain impacted.
Posted 28 days ago. Sep 24, 2019 - 18:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Sep 23, 2019 - 17:30 EDT
Investigating
Some stores using a custom USPS account are seeing no international shipping rates displayed to customers at checkout. If you use USPS as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.
We are working on a solution and we'll keep you updated.
Posted 29 days ago. Sep 23, 2019 - 17:21 EDT
This incident affected: Checkout.